Windows Media Center 8.8.5 is out

Discussion of getting WMC to work on Windows 10 (unsupported)
twegner

Posts: 25
Joined: Thu Jul 11, 2019 6:48 pm
Location:

HTPC Specs: Show details

Re: Windows Media Center 8.8.5 is out

#21

Post by twegner » Tue Sep 15, 2020 6:53 pm

Mugsy, did you uninstall WMC (not Windows 2004)? I have to do this every time there's a major Windows update. I never remember to do this before updating Windows, so I did this after discovering WMC doesn't work on 2004. Seems to be fine to do it that way. I have am happily running WMC 8.8.5 on several PCs with 2004 (all with various Hauppauge tuners), though there's really only one PC I use heavily. I don't have to reinstall wpg123 but I do have to reinstall WMC.

User avatar
Mugsy

Posts: 114
Joined: Tue Oct 15, 2013 11:29 am
Location: Houston

HTPC Specs: Show details

#22

Post by Mugsy » Tue Sep 15, 2020 8:01 pm

twegner wrote:
Tue Sep 15, 2020 6:53 pm
Mugsy, did you uninstall WMC (not Windows 2004)?
Initially, I rolled back Win10 to get 8.8.4 working again. But upon discovering 8.8.5, I installed the Win10 v2004 update again and tried to install 8.8.5 again, but it would not claiming it was "already installed" (could not confirm. It refused to run.)

I had to uninstall WMC in order to install 8.8.5, and when that still did not work, I had to install the "SQLLite" patch to get it working.

Somewhere along the line, I lost the "Preview" window when dragging the timeline. I wish I knew how to get it back. :cry:

lovewmc

Posts: 10
Joined: Wed Mar 16, 2016 1:06 am
Location:

HTPC Specs: Show details

#23

Post by lovewmc » Sat Sep 19, 2020 2:00 am

i have had WMC for over 10 years. My win 8 machine is crashing constantly and I can't deal with it. I have a cable card and this version isn't working on WIn 10 Pro. When it downloads the Playready (and something else I missed) it gives an error. Works fine on OTA, but cable card isn't working. I went to install play ready directly from a download on M$ site and it said it was installed already. So I am not sure what the other application it tries to download ...

I tried to post on the link in the read me, but i can't register as I messed up the registration 3 times and now it thins I am a spam bot (my IP). oops.

User avatar
garyan2

Posts: 5367
Joined: Fri Nov 27, 2015 7:23 pm
Location:

HTPC Specs: Show details

#24

Post by garyan2 » Sat Sep 19, 2020 3:37 am

WMC with cable card won't work on Win10 versions newer than 1511, I believe.
- Gary
Keeping WMC alive beyond January 2020. http://epg123.garyan2.net

ogahm

Posts: 3
Joined: Mon Jul 27, 2015 4:24 pm
Location:

HTPC Specs: Show details

#25

Post by ogahm » Sat Oct 10, 2020 6:31 am

Just wanted to say thank you to the people doing this great work. I updated to Windows 10 v2004 and my WMC 8.8.4 wouldn't run of course. :? I tried several work arounds with no luck. Ran the uninstall script, rebooted, ran the Blue install bat, rebooted, and TADA! WMC is working again. You can't even begin to understand how happy this makes me. Keep rockin guys! :thumbup:

rogerpp

Posts: 7
Joined: Thu Dec 21, 2017 5:11 pm
Location: Vienna/Austria

HTPC Specs: Show details

#26

Post by rogerpp » Sun Oct 11, 2020 9:37 am

tks, great Job, works great

only the Search function dont work because of missing indexing?

have tried to push mcupdate.exe (as admin) - NO

the Workaround Shows to "reg delete……." - Maybe that too Special for me... dont work


Kind regard
roger/vienna
Kind regards
Roger

Post Reply