Recordings stuck at start / Standby Problems

Discussion of getting WMC to work on Windows 10 (unsupported)
Post Reply
MoLE

Posts: 2
Joined: Thu Jul 30, 2020 10:29 am
Location:

HTPC Specs: Show details

Recordings stuck at start / Standby Problems

#1

Post by MoLE » Thu Jul 30, 2020 10:46 am

Hello together,

I have installed a Win 10 Home with WMC last year. The Win 10 build was an insider build. Some days ago, the message about the expiring date 30.07.2020 comes up. So I tried the update to build 2004 and after the, I reinstalled WMC and after running the WMC tool box it runs fine.

2 problems:
1st. In both versions of Win 10 + WMC there are a problem with the playback of recorded tv. If I start the playback, the video hangs up to 10 seconds, after that is all fine. Every recording has this behavior. But the is a bug, whice it was nice to be fixed, but it is not really a problem.
2nd. The MCE StandyBy Tool by SlickSolutions.eu was working fine until the update to Win 10 2004. I use the same settings, but my WMC will not going to sleep. Which solutions are usable for that? It is needed because I will record some things.

Thanks a lot for any suggestions

Kind regard,
MoLE

technodevotee

Posts: 571
Joined: Thu Sep 10, 2015 4:10 pm
Location: West Midlands

HTPC Specs: Show details

#2

Post by technodevotee » Thu Jul 30, 2020 1:48 pm

The first issue with pauses before playback begins might be a problem with the playready global cache and you may be able to fix that with the option in WMC multi tool.

The other thing could be unrelated to WMC and although I would have thought you would be able to see it in the MCE standby tool, I would suggest that you check to see what is keeping it awake by using an elevated command prompt and issuing the command 'powercfg -requests'.

MoLE

Posts: 2
Joined: Thu Jul 30, 2020 10:29 am
Location:

HTPC Specs: Show details

#3

Post by MoLE » Fri Jul 31, 2020 6:47 am

Thanks for you answer @technodevotee

I tried to solve the first issue by using the option 9 from the WMC multi tool, followed by a reboot. It is unfortunately not fixed. Subjective I mean, the time from pressing the start button to start playing is a little bit shorter. But with this I can live... :-)

The second thing is not related to WMC, right. But with your hint, I found the reason. It seems, that the update to Win 10 2004 has removed the option "wake by magic packet" in the network adapter or this version reacts by default to other network packets. So I set the option to WMC wake up only by magic pakets an my WMC is sleeping well...

Kind regard,
MoLE

Post Reply