xbox360 as a WMC extender no video h.265

Troubleshoot and discuss the XBOX 360, XBOX One, Linksys, and other extenders.
Post Reply
garyr

Posts: 6
Joined: Thu Dec 01, 2011 7:47 pm
Location:

HTPC Specs: Show details

xbox360 as a WMC extender no video h.265

#1

Post by garyr » Mon Aug 16, 2021 7:06 pm

It appears that COX cable is now transmitting some of its programs using h.265. The programs play back ok on my Windows Media center PC but on my xbox360 extenders I only get audio with a blank video showing. This leads me to believe that perhaps the 360 possibly needs a codec to play back these channels. They fail on playback both live tv and recorded tv, even though again they DO play both live and recorded tv on my main media center PC. Any thoughts?
Gary

Cory98122

Posts: 9
Joined: Thu Dec 26, 2013 10:45 pm
Location:

HTPC Specs: Show details

#2

Post by Cory98122 » Mon Aug 16, 2021 7:11 pm

The 360s needed a codec download installed to run h.264. It's highly unlikely they will ever be able to play h.265 HEVC. This is the first time I've heard of a cable system using HEVC... are you sure that's what it is? If so, you may be SoL. :(

rswsr

Posts: 3
Joined: Tue Dec 31, 2019 5:26 pm
Location:

HTPC Specs: Show details

#3

Post by rswsr » Thu Aug 19, 2021 5:58 pm

I'm having the same issue with my COX service. It appears most channels (besides the networks) now have copy protection, and you'll see in the info for these recordings that the recording is "Copy Protected." I called COX technical support and talked to some people on the cable card team. They're all aware there's a problem and are working on a solution. I'm not optimistic, but at least they're trying...or so they’re telling me.

garyr

Posts: 6
Joined: Thu Dec 01, 2011 7:47 pm
Location:

HTPC Specs: Show details

#4

Post by garyr » Fri Aug 20, 2021 1:17 am

Cox has definitely changed something... I have two extenders and both of them will not now play back most of the DRM channels. Everything was ok till a few weeks ago and now all i get is a blank screen while the audio still works and if you turn on closed captions they come through on the otherwise black screen. A while back COX said they would be changing to h.265 for some programming and that we could test our reception capabilities by tuning to channel 1987. I did this on my main Windows media center computer and everything was ok. I can still view all of these channels ok on the main WMC but they will not play on the extenders. And of course one of the extenders is in the wife's craft room and all i hear every day is why cannot I fix this.... If we cannot find a work around it seems like we are sol....
:oops:

User avatar
StinkyImp

Posts: 510
Joined: Thu May 11, 2017 7:53 pm
Location:

HTPC Specs: Show details

#5

Post by StinkyImp » Fri Aug 20, 2021 2:36 pm

garyr wrote:
Fri Aug 20, 2021 1:17 am
And of course one of the extenders is in the wife's craft room and all i hear every day is why cannot I fix this....
Ahhhh yes, the WAF. It's the bane of every HTPC owner. :lolno:

joeer77

Posts: 83
Joined: Mon Jul 20, 2015 8:22 pm
Location:

HTPC Specs: Show details

#6

Post by joeer77 » Wed Sep 08, 2021 8:47 pm

This sounds similar to switch Comcast did couple years back. I believe Comcast switched to MPEG-4. After that HBO, Showtime etc would only playback with black screen and audio only.

Post Reply