Movie Metadata Not Working

Discuss My Media Center for Windows 8, Windows RT, iOS, Android, and WP, and ask Ceton for support.
Forum rules
Ceton no longer participate in this forum. There is no official support mechanism for My Media Center.
Post Reply
wkm001

Posts: 9
Joined: Tue May 29, 2012 7:22 pm
Location:

HTPC Specs: Show details

Movie Metadata Not Working

#1

Post by wkm001 » Fri Oct 10, 2014 1:13 pm

For a short time the movie metadata feature worked and it was great. But it suddenly stopped working. I thought I might try to uninstall the Me Media Center application so all the settings would be "reset", but after reinstalling all of my old settings were present. Any suggestions on what would make the metadata stop working? A screen shot of my metadata settings is attached.
Attachments
MyMediaCenter.JPG

User avatar
Crash2009

Posts: 4357
Joined: Thu May 17, 2012 12:38 am
Location: Ann Arbor, Michigan

HTPC Specs: Show details

#2

Post by Crash2009 » Fri Oct 10, 2014 2:20 pm

Let's see. Mine works, yours doesn't. What's wrong with the picture?
Attachments
MmcSettings.jpg

wkm001

Posts: 9
Joined: Tue May 29, 2012 7:22 pm
Location:

HTPC Specs: Show details

#3

Post by wkm001 » Fri Oct 10, 2014 3:27 pm

That did the trick. I think unchecking the Rename Folders setting broke it.

User avatar
Crash2009

Posts: 4357
Joined: Thu May 17, 2012 12:38 am
Location: Ann Arbor, Michigan

HTPC Specs: Show details

#4

Post by Crash2009 » Fri Oct 10, 2014 7:50 pm

I installed MMC in 2012 (I think) and never even looked at the settings until now. Glad it worked for ya.

Post Reply