No longer able to connect

Discuss My Media Center for Windows 8, Windows RT, iOS, Android, and WP, and ask Ceton for support.
Forum rules
Ceton no longer participate in this forum. There is no official support mechanism for My Media Center.
Post Reply
jeff

Posts: 4
Joined: Fri Oct 03, 2014 2:32 am
Location:

HTPC Specs: Show details

No longer able to connect

#1

Post by jeff » Fri Oct 03, 2014 2:42 am

I have been using My Media Center on my tablet for about a year, without any issues until now. It is no longer able to connect, and I have tried uninstalling/reinstalling the app on the tablet and on the computer. I also tried the troubleshooting guide and see the "Nothing to see here..." message. I ran the diagnostic on my Windows 7 computer and there were no errors, and the Windows firewall is turned off.

I also installed the app on my Android phone and it works there so it has to be my tablet, and the app is now uninstalled from the phone.

Any ideas how to get it working again with my Samsung tablet?

Thanks,
Jeff

jeff

Posts: 4
Joined: Fri Oct 03, 2014 2:32 am
Location:

HTPC Specs: Show details

#2

Post by jeff » Fri Oct 03, 2014 3:12 am

I should add that I checked the time and they match on the tablet and computer. However, the computer is set to UTC-5 Eastern Time, while on the tablet it is GMT-4 Eastern time. I also tried changing the tablet to GMT-5 Central time that did not help.

User avatar
Crash2009

Posts: 4357
Joined: Thu May 17, 2012 12:38 am
Location: Ann Arbor, Michigan

HTPC Specs: Show details

#3

Post by Crash2009 » Sat Oct 04, 2014 1:57 pm

jeff wrote:I should add that I checked the time and they match on the tablet and computer. However, the computer is set to UTC-5 Eastern Time, while on the tablet it is GMT-4 Eastern time. I also tried changing the tablet to GMT-5 Central time that did not help.
how can you say they match when they are one hour apart?

jeff

Posts: 4
Joined: Fri Oct 03, 2014 2:32 am
Location:

HTPC Specs: Show details

#4

Post by jeff » Sat Oct 04, 2014 3:41 pm

how can you say they match when they are one hour apart?
The times match on the tablet and computer, and both currently show 11:40AM.
In Windows 7 it is set to UTC-5 Eastern time, since GMT-xxx is not a choice in Windows 7.
On the Samsung Android tablet, the time is set to GMT-4 Eastern time since UTC-xxx is not an option on the tablet.

This configuration was also working for the last year and stopped a few weeks ago. I believe I have narrowed it down to this tablet, since I have tried another Samsung Android tablet and my Android phone, and both connect using the same Ceton app that does not work on this tablet.

Is there anything else I can try in the Android OS to get the app working again?

Thanks,
Jeff

User avatar
Crash2009

Posts: 4357
Joined: Thu May 17, 2012 12:38 am
Location: Ann Arbor, Michigan

HTPC Specs: Show details

#5

Post by Crash2009 » Sat Oct 04, 2014 4:21 pm

So what you are saying then is that they are both wrong but you trick f***** them into showing the same time.

In the Android, apps/settings/more/date and time/ put a checkmark in automatic get from network

Cold boot the droid, go to MMC and find the clear cache on reboot then cold boot again.

Set your computer for the time zone you are in. Boot it too. If it's a win 7 box, look around here on how to fix the clock. http://www.thegreenbutton.tv/forums/vie ... 956#p78956

What time is your router? Does your switch have a clock? Miss-matching times/time zones can screw you royally. Get them all the same.

Here is a good one for ya from STC http://time.is/ How far out are you?

jeff

Posts: 4
Joined: Fri Oct 03, 2014 2:32 am
Location:

HTPC Specs: Show details

#6

Post by jeff » Sat Oct 04, 2014 7:10 pm

I would say both are correct. Both were set to US Eastern time, Windows happens to call it GMT and the tablet calls it UTC. I don't know if the time settings are even the problem, but mentioned it at the start of thread since I have seen the other threads where that was the problem.

I checked the time on both my tablets are less than one minute off from the computer, which is 40 seconds off from the site above. My new tablet will connect while the old one still cannot. I also cleared the cache for the My Media Center app, turned off the tablet, then went into Recovery Mode and cleared the cache partition, which did not help.

Thanks for the help but it is not worth wasting any more time on it, since I can use my phone or other tablet with this app if needed.

Jeff

User avatar
Crash2009

Posts: 4357
Joined: Thu May 17, 2012 12:38 am
Location: Ann Arbor, Michigan

HTPC Specs: Show details

#7

Post by Crash2009 » Sun Oct 05, 2014 1:17 am

40 seconds. That's not bad at all. The only other thing I can think of is router lost the settings.

sorahl

Posts: 24
Joined: Thu Oct 23, 2014 10:59 am
Location:

HTPC Specs: Show details

#8

Post by sorahl » Thu Oct 23, 2014 11:03 am

I too am having no success connecting.
I also verified that my time settings are the same (and correct).
I do not get the message on my PC when I put in the local url:5832 but I do get it on my phone when I do it.
BOTH my phone and my PC FIND the mediacenter when scanning.
BOTH my phone and my PC are UNABLE TO CONNECT when trying to.


john

Post Reply