Wake on lan stopped working for Android

Discuss My Media Center for Windows 8, Windows RT, iOS, Android, and WP, and ask Ceton for support.
Forum rules
Ceton no longer participate in this forum. There is no official support mechanism for My Media Center.
Post Reply
deihmos

Posts: 200
Joined: Sat Jun 09, 2012 3:33 am
Location:

HTPC Specs: Show details

Wake on lan stopped working for Android

#1

Post by deihmos » Fri Jun 20, 2014 4:28 am

This app use to be able to wake my PC over lan but it has not worked for a while on Android. Can anyone confirm if they can get WOL working with the most recent Android app?

Ed 

Posts: 793
Joined: Sat May 24, 2014 3:14 pm
Location:

HTPC Specs: Show details

#2

Post by Ed  » Fri Jun 20, 2014 1:34 pm

Still works here.

Gotta ask the obvious question; did your router maybe renew the IP address and it changed?

deihmos

Posts: 200
Joined: Sat Jun 09, 2012 3:33 am
Location:

HTPC Specs: Show details

#3

Post by deihmos » Fri Jun 20, 2014 3:03 pm

It has the same ip. Wake on Lan works with other apps but cannot get it work with the Android app.

Ed 

Posts: 793
Joined: Sat May 24, 2014 3:14 pm
Location:

HTPC Specs: Show details

#4

Post by Ed  » Fri Jun 20, 2014 3:13 pm

Did maybe, for some odd reason, the MAC address get removed from the app? Nothing changed on the PC regarding any WOL settings, right? In the BIOS (happens sometimes after a BIOS update)?

That's all I got dude, sorry :-(

Edit: just saw you said it works with other apps, the MAC thing is the only thing I can think of then :-\

deihmos

Posts: 200
Joined: Sat Jun 09, 2012 3:33 am
Location:

HTPC Specs: Show details

#5

Post by deihmos » Sat Jun 21, 2014 4:38 am

Uninstalling then reinstalling the app solved the problem. Only wish it had wake on wan.

Post Reply