My Media Center Config program crashes

Discuss My Media Center for Windows 8, Windows RT, iOS, Android, and WP, and ask Ceton for support.
Forum rules
Ceton no longer participate in this forum. There is no official support mechanism for My Media Center.
User avatar
Motz

Posts: 2038
Joined: Sat Jan 14, 2012 10:28 pm
Location: Seattle, WA

HTPC Specs: Show details

Re: My Media Center Config program crashes

#21

Post by Motz » Sun Nov 10, 2013 7:44 pm

Also first try to back up the file then delete it and see if the config opens.
It is in C:\ProgramData\Ceton
I Write, Code, and Tweet

User avatar
DigiTechMedia

Posts: 24
Joined: Fri Feb 24, 2012 7:36 am
Location:

HTPC Specs: Show details

#22

Post by DigiTechMedia » Mon Nov 11, 2013 1:25 pm

Question is, why are people having to jump through these hoops just to add another directory?

User avatar
Motz

Posts: 2038
Joined: Sat Jan 14, 2012 10:28 pm
Location: Seattle, WA

HTPC Specs: Show details

#23

Post by Motz » Tue Nov 12, 2013 6:03 am

I have not had any issues on my setup at home. I will forward the thread on to michael to see if he can take a peak and repo it, but I don't work on the project any more so I don't have any insight.


I am just curious to see what fixes it. Is it an old corrupt config? does deleting the config work? Does just adding something to the config work?
I Write, Code, and Tweet

mav7469

Posts: 2
Joined: Sat Jun 18, 2011 3:09 am
Location:

HTPC Specs: Show details

#24

Post by mav7469 » Mon Dec 02, 2013 2:10 am

Deleting the file worked for me.. thanks

3rob3

Posts: 548
Joined: Sun Aug 28, 2011 8:48 pm
Location:

HTPC Specs: Show details

#25

Post by 3rob3 » Tue Dec 03, 2013 10:32 pm

DigiTechMedia wrote:I had same issue and edited the config file with this line to get to work.

"MovieLibraries":["D:\\Movies"]
I can confirm this still happens with clean installs on x86 and x64 Win7 and had to do the above to get it not to crash. How has this not been fixed yet??

sonnumbertwo

Posts: 5
Joined: Mon May 19, 2014 10:33 pm
Location:

HTPC Specs: Show details

#26

Post by sonnumbertwo » Mon May 19, 2014 10:50 pm

Hello,

When I attempt to add a folder to the Movies Library via the config app I get a "program crashed" error. Ive attached a zip of the ConfigError.txt

Thanks

[Moderator note: topic merged]
Attachments
CetonMyMediaCenterConfigError.txt.zip
(1.11 KiB) Downloaded 25 times

3rob3

Posts: 548
Joined: Sun Aug 28, 2011 8:48 pm
Location:

HTPC Specs: Show details

#27

Post by 3rob3 » Tue May 20, 2014 1:01 am

That's been a problem for awhile now. Sadly it seems Ceton has abandoned the app. Search around here for the answer but basically find the configuration file and add your path manually.

Post Reply