YAMMM necessary?

Discuss My Media Center for Windows 8, Windows RT, iOS, Android, and WP, and ask Ceton for support.
Forum rules
Ceton no longer participate in this forum. There is no official support mechanism for My Media Center.
User avatar
Motz

Posts: 2038
Joined: Sat Jan 14, 2012 10:28 pm
Location: Seattle, WA

HTPC Specs: Show details

Re: YAMMM necessary?

#21

Post by Motz » Thu Sep 20, 2012 3:41 pm

Hmmmm alright thanks :) I will take a look at this today and we will have it all fixed up for the next build when the movie metadata stuff goes live.
I Write, Code, and Tweet

scrambler

Posts: 64
Joined: Sat Jul 23, 2011 9:38 pm
Location:

HTPC Specs: Show details

#22

Post by scrambler » Thu Sep 20, 2012 4:20 pm

Motz wrote:@scrambler... that sounds like a bug.... but i can not reproduce it here. I unchecked both, saved, rebooted PC even and they both stayed off. I will double check at work tomorrow though...

Is this happening for anyone else?
I went back in the companion and there was an update available.
After installing the update, it looks like I amable to uncheck both options.

User avatar
Motz

Posts: 2038
Joined: Sat Jan 14, 2012 10:28 pm
Location: Seattle, WA

HTPC Specs: Show details

#23

Post by Motz » Thu Sep 20, 2012 5:14 pm

Ah maybe michael had already fixed it ;) anyone else?
I Write, Code, and Tweet

grinchy

Posts: 198
Joined: Wed Oct 12, 2011 2:42 am
Location:

HTPC Specs: Show details

#24

Post by grinchy » Fri Sep 21, 2012 2:50 am

Well, it appears to be functioning correctly now. However I've been on the latest services and it was definately happening on them. Today, I looked again and both options were checked. I unchecked both (again) saved and this time it stuck. Weird.

User avatar
Motz

Posts: 2038
Joined: Sat Jan 14, 2012 10:28 pm
Location: Seattle, WA

HTPC Specs: Show details

#25

Post by Motz » Fri Sep 21, 2012 4:56 pm

I will change around a bit of logic to make sure it is all correct for our next build. Might be a timing thing.
I Write, Code, and Tweet

Post Reply