Page 1 of 1

My Media Center on Windows 10 died

Posted: Sun Aug 25, 2019 7:50 pm
by Dodds
I have one Ceton Echo I run at my desktop computer (Windows 10) using My Media Center.
I had to change the IP address on my WMP Windows 7 computer and now cannot connect my Windows 10 running My Media Center to it. A Scan for the new device says "No New Devices Found" After manual install of Windows 7 computer IP address, trying to connect comes back with "Check internet Connection or Password" No Password is set in My Media Center and the date and time on both computers are in sync. My 6 android phones running My Media Center have all been reconnected successfully to the Windows 7 computer. I've tried stopping and resetting the app using the windows 10 interface which give you a fresh reinstall when opening it, but still get the no new computer message. Anybody have any suggestion on how to clean the app for a fresh install or to get it talking to the windows 7 computer again.

Re: My Media Center on Windows 10 died

Posted: Sat Sep 28, 2019 10:17 pm
by pilastr
If your IP address changed, remember to update the Port Forwarding settings on your router to reflect that new address.
Also, the Ceton password isn't set within Windows Media Center but in a Ceton-branded app called Media Center Services or Companion Services. In that app, go to Advanced>Other to find the password setting. And you'll find a Port Forwarding test there as well.