Green screen?

Post Reply
dshorrosh

Posts: 21
Joined: Wed Jan 01, 2020 10:34 pm
Location:

HTPC Specs: Show details

Green screen?

#1

Post by dshorrosh » Wed Dec 01, 2021 1:19 am

Like almost everyone else, when I'm done watching TV I go 'back' to the main menu and leave WMC running when I turn off the TV. Occasionally, I have a solid green screen when I turn the TV back on, no cursor or anything.

I can press 'enter' and the screen comes back, displaying the channel guide. I know how to handle this but the wife isn't thrilled. Anybody else have this problem?

My build:

MB - ASUS F2A85-M PRO A85 FM2
CPU - AMD A6-6400k Richland 3.9GHz
Graphics - Onboard chipset with HDMI output
Audio - Onboard chipset
Memory - 8GB
Tuner - Ceton InfiniTV4
Display - Sony AE1

Thanks in advance for any input.

byronomo

Posts: 28
Joined: Thu Mar 14, 2013 10:19 am
Location:

HTPC Specs: Show details

#2

Post by byronomo » Tue May 10, 2022 6:57 pm

dshorrosh wrote:
Wed Dec 01, 2021 1:19 am
Like almost everyone else, when I'm done watching TV I go 'back' to the main menu and leave WMC running when I turn off the TV. Occasionally, I have a solid green screen when I turn the TV back on, no cursor or anything.

I can press 'enter' and the screen comes back, displaying the channel guide. I know how to handle this but the wife isn't thrilled. Anybody else have this problem?
Coincidentally this happened to me today. I could be wrong here, but I think it's an HDMI handshake issue. Unplugging the HDMI and plugging it back in did it for me (in my case it occurs quite infrequently). For sure, that's not an acceptable solution for your wife (it wouldn't be for mine).

Post Reply