Norton Upgrade Break Ceton Card -- Fix

Ask fellow members about Ceton's infiniTV tuners here.
Forum rules
Ceton no longer participate in this forum. Official support may still be handled via the Ceton Ticket system.
Post Reply

Posts: 1
Joined: Tue Jan 28, 2014 2:55 am

HTPC Specs: Show details

Norton Upgrade Break Ceton Card -- Fix


Post by CamaroDrvr » Sun Aug 16, 2015 2:06 pm

When Norton upgrades to version it drops the Network Share rule required for the InfiniTV board to work. To fix this you need to create a new firewall rule in Norton. The Network Map is no longer there, nor is the Share an option.

- The symptoms are that Win Media Center starts but is unable to find any turners.
- To be sure you can disable Norton Firewall and see if it works, if it does then do the fix shown below.

Below are the steps.

1. Open Norton Control Panel (Left click the Norton Icon in the Tray)
2. Click on Settings
3. Click on Firewall
4. Click on Traffic Rules
5. Click on Add
6. Pick Allow if not already selected and click Next
7. Pick Connection to and from other computers, click Next
8. Pick Any Computer, click Next
9. Pick All, click Next
10. Pick "If Explicitly requested", click Next
11. It should auto-fill the name -- Firewall Rule 1 (provided you have not added any before this)
12. Change the Name to whatever you like or leave it as it, click Next
13. Click Finish
14. Click Close

Reboot your PC since it is likely eReceiver is stuck. That is it, Ceton should be working again.

Space Cowboy

Posts: 1
Joined: Tue Oct 17, 2017 8:38 pm

HTPC Specs: Show details


Post by Space Cowboy » Tue Oct 17, 2017 8:44 pm

I'm a longtime user and never had this problem until Norton's last update. I tried to add this firewall rule and the Ceton software still can't detect my card. As soon as I turn off the firewall it works fine. I spent 45 minutes on the phone with Norton support who told me they need a mac address or an IP address for the card to make it work. I'm going to contact Ceton support.

Post Reply