Page 1 of 1

Infintv Tuners not detected anymore

Posted: Sun Jun 03, 2018 2:51 am
by smalls102k7
I've been using a PCI- 4 tuner for 7+ years now. I upgraded to a 6 tuner this month because the prices worked out. My original setup had 3 tuners in the host PC and 1 tuner in another PC through the network. I replaced the cards and did TV setup and the 6 tuners worked flawlessly on the host. Then I moved onto setting up the network so I can have the tuners to different PC's. I run the steps and afterwards it says it is complete. Then I go to make sure the 4 tuners are good on the host and I get that a tuner is not detected. I try to reset the network and clear tuners, but neither work. Next I put the 4 back in, but same issue. Then I replaced my hard drive (I just upgraded to an SSD so had the old hard drive intact still). The same issue with the 4 and the 6. With the 6, the PC recognized the card was in there, because it downloaded the new driver it needed. But in WMC, nothing detected. I then tried the hard drive in a different computer with the 4 tuner. Same problem. I would say it is the card, but both are giving me the same issue. Could it be something with the cable card? Any thoughts? Thanks!

Re: Infintv Tuners not detected anymore

Posted: Mon Jun 04, 2018 6:17 pm
by bbragg
Ah, been there.

I have a 4-tuner Ceton PCIe card. I also run Emby on the same machine.

So here's what I learned. MCE's (or perhaps it's on the Ceton side) won't properly detect the Ceton tuners once the machine is updated to .NET 4.6+ ... which is required to run some programs, like the latest Emby. To get my tuners to properly detect again, I had to go into Windows Control Panel / Programs and Features and remove Microsoft .NET Framework 4.6.2. Once I did that, the Ceton tuner detection and setup would work properly in MCE. After the Ceton stuff is setup and running, then you can go back and re-add .NET 4.6.2 so that Emby and other programs will operate properly. It's just the setup of the Ceton stuff in MCE that is broken by the newer .NET Framework. Once it's setup, you're good to go.