Some channels stopped working!?

Ask fellow members about Ceton's infiniTV tuners here.
Forum rules
Ceton no longer participate in this forum. Official support may still be handled via the Ceton Ticket system.
Post Reply
cjames9001

Posts: 9
Joined: Sun Aug 14, 2016 3:32 pm
Location:

HTPC Specs: Show details

Some channels stopped working!?

#1

Post by cjames9001 » Tue Jul 21, 2020 2:45 am

Hey everyone, just curious if this has happened to anyone else.

I have comcast and I've had this cable card and 6 tuner infinitv card in a couple of PC's since 2014. More or less everything has worked flawlessly since then. However the past couple of days I got an error stating "[my recording] was not recorded due to an unexpected failure" with error code 0xC004050B.

All the failures were coming from Tuner 1 and it would successfully use another tuner to get it recorded so I figured it was nothing to worry about and would probably resolve itself with a restart, which I hadn't done in a little while.

Now today I have NO signal from several different channels. For example I can get CBS, Fox, SciFi channel, but I cannot get HD Comedy Central, HD HGTV, HD USA, HD TrueTV, but I CAN get SD Comedy Central, SD USA, but not SD HGTV and SD TrueTV. It seems like it is related to HD national cable channels but local programming channels are OK...

That being said the issue seems odd, I did call comcast and they did about an hour of resetting things, sending signals, restarting the PC to no avail. He ended up saying that he thought it was probably a problem with the cable card and that they go out every 5-7 years. I've had it almost 6, so that falls in line with his opinion of the failure rate.

I was just wondering if anyone else has had a similar experience an if a new cable card actually fixed the issue, or if I should be worried that my infinitv tuner is going out after 6 years of service :( :( :( :(

DSperber

Posts: 266
Joined: Thu Jan 16, 2014 1:35 am
Location: Marina Del Rey, CA

HTPC Specs: Show details

#2

Post by DSperber » Sun Aug 09, 2020 4:39 pm

I'm reasonably sure there's nothing wrong with your cablecard, or at least that it's not the source of your missing channels.

I'm in a Spectrum are in LA, and also have a few channels which are in the lineup more than once but for which only one is real and the other is "no signal". These are not numbered in the usual way, where there is a "below 100" duplicate of an "above 100". These are the same channel placed in two seemingly special places, that I haven't figured out. It's absolutely true however that one works (the 13xx version) and the other does not (6xx).

In truth, the national channel is actually being carried (with East Coast air times, so it's really 3-hours earlier on the West Coast that the shows air, but that's taken care of in the schedule itself). In truth, the Pacific channel is actually not carried although it shows in the channel lineup.

It doesn't bother me, as it was just a matter of discovering this anomaly and un-checking the one that actually didn't work anyway. Of course these were actually duplicates, and not HD vs. SD (which I would never select anyway). Note SUND and IFC in the following.

Image

Image

Are you sure HD Comedy Central, etc., is not actually carried on the so-called "SD Comedy Central"? Is the content on the so-called SD channel number actually the HD content?

Post Reply